
Copy-it for Windows
Version 1.3

Copyright © 1991 P. Mason

User's Manual

A Basic
File Management

Program



PM Software
P.O. Box 5383

Palatine, Ill. 60078

Table of Contents

1 Introduction 3

2 Installation 3

3 Using Copy-it for Windows 4

4 Menus 5
4.1 Floating Menu 5
4.2 File 5
4.2.aWindow 5
4.2.bCopy 5
4.2.cDelete 5
4.2.dMove 5
4.2.eRename 6
4.2.fChange Attributes 6
4.2.gFile Information 6
4.2.hEdit File 6
4.2.iRun 6
4.2.jSelect All 6
4.2.kDeselect All 6
4.2.lDOS 6
4.2.mExit 6
4.3 Disk 6
4.3.aMake Directory 6
4.3.bDelete Directory 7
4.3.cRename Directory 7
4.3.dDisk Information 7
4.4 Options 7
4.4.aChange Editor 7
4.4.bDefault Directory 7
4.4.cFile Filter 7
4.4.dDetail Listing 8
4.5 Window 8
4.5.aOpen Window 8

Page 2



4.5.bTile Window 8
4.5.cCascade Window 8
4.6 Help 8
4.6.aHelp on Copy-it 8
4.6.bHelp on Help 8
4.6.cAbout Copy-it 8
5 Disclaimer 8

Page 3



1 Introduction

Copy-it is a basic file management program that will allow 
you to maintain you files on your hard drive(s) or floppy drive(s). 
Some of the basic functions of Copy-it are to be able to Copy, 
Move, Rename, Delete, View File Information, Change File 
Attributes, and Edit files. Also the ability to Make Directories, to 
Delete Directories, and to Rename Directories.  Some of the 
features of Copy-it are the ability to view several windows of 
different drives and Directories at the same time.  The ability to 
execute programs and their  associated data files.  One handy 
feature is the floating menu that will give you quick  access to 
the more common commands without  having to go to the menu 
bar.

2 Installation

To install Copy-it for Windows . The only required files are 
"COPYITWN.EXE" and "COPYITHP.HLP".  These need to be placed 
into the same directory.  For the best performance copy these files on 
to you hard drive.  Other files accompanying Copy-it for Windows are 
"MANUAL.WRI" and "COPYITWN.WRI".  These files are not needed 
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for operation but remain helpful.
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3 Using Copy-it for Windows

Unfortunately at this time Copy-it for Windows only 
supports mouse operation with limited keyboard operation. 

How to get around in 
Copy-it?

To activate the floating menu simply click the right mouse 
button once.  This will pull up the floating menu.  To select a 
menu item click the left mouse button once on the menu item 
you would like to be executed.  To remove the floating menu click
the left button out side of the floating menu once.

To get a new window of files & directories, there  are three 
ways this can be done.  The first is to use the file menu and 
select the window item. Second is to select the window menu 
and select the open item.Third is to use the floating menu and 
select the window item.

To change active windows, move the mouse to the window 
you would like to be the active window and click the left mouse 
button once. This will then activate that window.  If the window 
that was chosen was over lapped by another window the 
activated window will be pulled to the top. 

To change drives, click the left mouse button once on the 
drive button that you would like to change to.  This will change 
that window to the drive that was selected. Warning, if there is 
no disk in the drive that was selected it will ask to have a disk 
installed into that drive.  If this is still not done, the path name 
will become garbage, but you can select another drive and it will 
then change to that drive.

To change directories, double click the left mouse button 
on a directory name, this will then change that window to the  
new directory and update the file listing.

To select a directory, click the left mouse button once on a 
directory name.  This will then highlight that directory and then 
that directory can be renamed or removed.
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Selecting files can be done several ways . 1.) To select a 
single file, just click the left mouse button once on the file name. 
2.) To select more than one file,  click on the first file name and 
hold the left mouse button down while dragging the mouse to 
the last file name. This will select all the consecutive file names 
between the first and last file name. 3.) To select more than one 
file but not in order, select the first file(s),  then  while holding 
down the [CTRL] key select any other file(s) using the left mouse 
button.

To start an application double click the left mouse button 
on the file name.  If the file is an executable file (ie. com, exe, 
bat)  it will execute immediately.  If the file selected was a data 
file to an application and the extension is defined in your WIN.INI 
file, it will execute the associated application with the file that 
was selected.
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4 Menus

4.1 Floating Menu

The floating menu as discused earlier is a shortcut to the 
most common commands.  Activating the floating menu is done 
by clicking the right mouse button.  The menu items in the 
floating menu can also be found under the File menu.  The 
location where detailed information for these menu items can be 
found are as follows:

Window 4.2.a
Copy 4.2.b
Delete 4.2.c
Move 4.2.d
Rename 4.2.e
Change Attr. 4.2.f
File Info 4.2.g
Select All 4.2.j
Deselect All 4.2.k

4.2 File

4.2.a Window - The Window menu item will start a new 
window containing a file and directory listing.

4.2.b Copy  - To copy files, select the file(s) you wish to 
copy.  Then select the Copy menu item in either the floating 
menu or under the File menu.  This will then pull up a dialog box 
asking for the destination of the file(s) that were selected.  Build 
the destination path by using the mouse and double clicking the 
left mouse button on the list box of directories and drives.  The 
destination path can also be typed into the edit box.  After the 
path is built the ok or cancel button can be pressed.  Pressing ok 
button, Copy-it will then  begin to copy to file(s).  Pressing the 
cancel button, Copy-it will return you back to normal operation.  
If the file attempting to be copied  has the same name as a file in
the destination location, Copy-it will ask you if you would like to 
overwrite  that file.  This  can be answered yes or no.  Yes will 
overwrite  the file, no will pass over that file.

4.2.c Delete - To delete files, select the file(s) you wish to 
delete.  Then select the Delete menu item in either the floating 
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menu or under the File menu.  This will then pull up a dialog box 
and ask you if you are sure.  If the ok button is pressed, then 
Copy-it will then start deleting the file(s) selected.  If  the cancel 
button is pressed, Copy-it,  will go back to normal operation.

4.2.d Move - To move files, select the file(s) you wish to 
move.  Then select the Move menu item in either the floating 
menu or under the File menu.  This will then pull up a dialog box 
asking for the destination of the file(s) that were selected.  Build 
the destination path by using the mouse and double clicking the 
left mouse button on the list box of directories and drives.  The 
destination path also an be typed into the edit box.  After the 
path is built, the ok or cancel button can be pressed.  Pressing ok
button, Copy-it will then  begin to move to file(s) selected.  
Pressing the cancel button, Copy-it will return you back to normal
operation.  If the file attempting to be moved has the same name
as a file in the destination location, Copy-it will ask you if you 
would like to overwrite that file. This  can be answered yes or no. 
Yes will overwrite the file, no will pass over that file.

4.2.e Rename - To rename files,  select the file(s) you 
wish to rename.  Then select the Rename menu item in either 
the floating menu or under the File menu.  This will then pull up a
dialog box with the file that was selected in an  edit box.  Change
the file name to what you wish and press the ok button. This  will
then rename that file.  There is also a cancel button incase you 
change your mind don't want to rename the file that was 
selected.

4.2.f Change Attributes - To change a filPage 9
es attributes, select the file(s) you wish to change.  Then 

select the Change Attr. menu item in either the floating menu or 
under the File menu.  This will then bring up a dialog box 
containing the current attributes in  check boxes.  Check the 
boxes that fit your needs and press the ok button.  This will then 
change attributes for that file.  There is also a cancel button 
incase to decide to change your mind.

4.2.g File Information - To get more file information, 
select the file(s) that you wish to get more information on.  Then 
select the file info. menu item in either the floating menu or 
under the File menu.  This will then pull up a dialog box with 
more detailed file information.  There are  two buttons at the 
bottom of the dialog box, continue and cancel.  Pressing the 
continue button will have the information for the next file  
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displayed.  If the cancel button is pressed, Copy-it will then 
discontinue the file information routine and return you to normal 
operation.

4.2.h Edit File - To edit a file, select the file you wish to 
edit.  After selecting the file, go the File menu and select the Edit 
File menu item.  This will then start up the defined editor with the
file loaded. The editor is defined under the options menu.

4.2.i Run  - The Run menu item under the File menu will 
let you run a file that has been selected.  This also can been 
done by double clicking the left mouse button on the file name.

4.2.j Select All - The Select All menu item is located in  
two locations.  One under the File menu and the other in the 
floating menu.  The Select All menu item will highlight all the files
in the current active window.

4.2.k Deselect All - The Deselect All menu item is located
in two locations. One under the File menu and the other in the 
floating menu.  The Deselect All menu item will deselect all the 
files in the current active window.

4.2.l DOS - The DOS menu item will switch you to a dos 
window.  The DOS menu item can be found in the File menu.

4.2.m Exit - The Exit menu item is under the File menu.  
After  selecting the Exit menu item Copy-it for Windows will quit.

4.3 Disk

4.3.a Make Directory - To make a new directory, select 
the Disk menu followed by selecting the Make Dir. menu item.  
This will bring up a dialog box that will prompt you to type in the 
new directory name in the edit box.  After the new directory 
name has been typed in, you then can press the ok button.  This 
will then make a new directory in the current active window.  
There is also  a cancel button incase you decide not to add a new
directory.

4.3.b Delete Directory - To delete a directory, select the 
directory name.  Then select the Disk menu followed by selecting
the Delete Dir. menu item from the menu.  This will then bring up
a dialog box ask you if you are sure about deleting the directory 
you selected.  Note, to be able to delete a directory all the files 
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have to be removed from that directory.

4.3.c Rename Directory - To rename a directory, select 
the directory name that you wish to rename.  After selecting the 
directory name select, the Disk menu followed by selecting the 
Rename Dir. menu item from the menu.  This will pull up a dialog 
box asking you to type in the new directory name into the edit 
box.  After the new directory name has been typed, the ok button
can be pressed.  This will then rename the selected directory.  
There is also  a cancel button in this dialog box that will allow 
you to change your mind.

4.3.d Disk Information - The Disk Info. menu item under 
the Disk menu will give you more detailed information about the 
disk.  This only will give you the information for the active 
windows disk drive.  By pressing the ok button will return you to 
normal operation.

4.4 Options

4.4.a Change Editor - The Change Editor menu item 
under the Options menu will  allow you to change the default 
editor that Copy-it will use when the Edit File menu item is 
selected.  After selecting the Change Editor menu item, Copy-it  
will bring up a dialog box with an edit box that contains the 
current editor.  To change the editor, delete the current name 
and type in the new editor that you would like to use.  After the 
new editors name is  typed into the edit box,  press the ok button
and this will then store this information in your WIN.INI file.

4.4.b Default Directory - The Default Directory menu 
item under the Options menu will allow you to change the default
directory that Copy-it for Window will start up in.  Selecting the 
Default Directory menu item will bring up a dialog box that will 
have the default directory in an edit box.  To change the default 
directory type in the new directory path and press the ok button 
this will then store this information in your WIN.INI fie.  There is 
also  a cancel button incase you change your mind.

4.4.c File Filter -  The File Filter menu item under the 
Options menu will let you change how the files are displayed in 
the file window.  Selecting the File Filter menu item will bring  up 
a dialog box with the item to change which files are to be 
displayed in the file window.  The default setting is  *.* which 
allows all the files to be displayed.   If you wish,  you can change 
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this by typing in a new filter type (eg. *.exe)  This will then 
display only the files that have an exe file extension.  Also in this 
dialog box is the option to have the hidden files visible.  To 
change this, just click the left mouse button on the check box.  
When the box is checked the hidden files are visible, if it's not 
checked they stay hidden.  After you have made all the changes 
you wish press the ok button.  This will then change these item 
and store the information in your WIN.INI file.  There is also a 
cancel button if  you change you mind.

4.4.d Detail Listing - The Detail Listing menu item under 
the Options menu will  change the file window to and from a 
simple  file name listing to a more detail listing.

4.5 Window

4.5.a Open - The Open menu item under the Window 
menu will start a new window containing a file and directory 
listing.

4.5.b Tile - The Tile menu item under the Window menu 
will  "tile"or arrange the current open windows evenly in Copy-it's
working area.

4.5.c Cascade - The Cascade menu item under the 
Window menu.  Will cascade or arrange the current open 
windows one after another.

4.6 Help

4.6.a Help on Copy-it - The Help on Copy-it menu item 
under the Help menu.  Will bring up the help system that 
windows provides.  And loads Copy-it for Windows help file.

4.6.b Help on Help - The Help on Help menu item under 
the Help menu.  Will bring up the help system that windows 
provides.  And loads it with the help file on how to use the help 
system.

4.6.c About Copy-it - The About Copy-it menu item can 
be found in two places one under the Help menu and the other in
the system menu.  The About Copy-it menu item will bring up the
about box for Copy-it.  In this dialog box will give you the version 
number and which mode that windows is currently running in.
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5 Disclaimer

This software is sold "as is", without any warranty as to 
performance or any other warranties.  Do to the many 
configurations that this program can be used in.  The user must 
take the entire risk of using this program.  PM Software and the 
author accepts no responsibility for any time or work lost while 
using this program.
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